一阳短线急跌选股指标公式,一阳穿三线选股公式下载

Q1:求测试过的一阳穿三线选股公式

别信这个算法,股市没有预测准确股票走势的软件和公式。

Q2:求高手编写一个月内两次一阳穿五线的选股公式

C5:=CROSS(C,MA(C,5));
C10:=CROSS(C,MA(C,10));
C30:=CROSS(C,MA(C,30));
C60:=CROSS(C,MA(C,60));
C120:=CROSS(C,MA(C,120));
C250:=CROSS(C,MA(C,250));
A:=C5+C10+C30+C60+C120+C250>=5;
X:A AND COUNT(A,N)>=2;
N为变量,一个月内则缺省设为30,不过个人感觉设为120效果更好。

Q3:求高手写个一阳穿任意3条线选股公式(通达信)

CROSS(N,M); 以此类推。。。。。。

Q4:请老师写一个通达信一阳穿两线选股公式

不会。

Q5:我用通达信编了一个均线粘合的选股公式:可是怎么选都选不出来那些均系粘合的股票

MXX:=MIN(MA(C,5),MIN(MA(C,10),MIN(MA(C,20),MIN(MA(C,30),MIN(MA(C,40),MA(C,50))))));
MDD:=MAX(MA(C,5),MAX(MA(C,10),MAX(MA(C,20),MAX(MA(C,30),MAX(MA(C,40),MA(C,50))))));
CROSS(C,MA(C,50)) AND MDD/MXX<1.02 AND MA(C,5)>REF(MA(C,5),1)

Q6:求通达信均量线粘合选股公式

通达信的开发技术人员最头疼的就是还没能做完美的60分钟,30分钟的技术指标图选股.日级别以上的就能应用,所以做30分钟K线图很不准确. 可能是用此公式定位某一个股票是什么品种,试试下面的公式A1:=V<=LLV(V,10);
A2:=ABS((MA(V,35)-MA(V,135))/MA(V,135))<0.2;
A3:=CROSS(MA(V,135),MA(V,5)) AND CROSS(MA(V,35),MA(V,5));
A4:=MA(V,5)<2000 AND MA(V,35)<2000 AND MA(V,135)<2000;
XG:A1*A2*A3*A4;