股票软件怎样写入公式

一段股票公式不知道怎么输入股票软件中

{修改好了,试一试看看}
{M=3;N=10}
SUM:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30.IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);
VVOL>REF(HHV(VOL,10),1)*3 AND ABS(C/REF(C,1)-1<0.03 AND C/REF(C,1)>=1;

怎样把公式写进炒股软件里

那要看你是那种公式了,有指标公式和选股公式两种。
以通达信软件为例。功能--专家系统--公式管理器--大趋势--新建 然后把指标公式复制进去就可以了。

股票软件的公式怎样才能加进去?谢谢

我用的是大智慧,其它的不清楚
大智慧的公式是FNC格式的,如果你的不是这个格式,建议你用代码引入
1.软件上方公式-公式管理-新建
2.这个框打开之后,看一下你的公式是技术指标还是条件选股,如果是其中一项就在下面双击打开一项,之后对着打开项的下面其它那里鼠标右键-新建公式
3.把你所编辑的公式代码粘贴到下面空白处,上面添写公式名称(相当于你以后要用的快捷键,比如均线上面的名称就是MA,有的可能是首字母表示的快捷键),下面公式描述,右侧选择主图指标还是副图指标,右侧测试公式,如果通过直接点击确定就可以了
4.打开K线或分时之后快捷键你的公式名称,使用条件选股或公式之前最好确保你的数据是全的,就是软件上方工具下面的下载数据

怎样把公式写进大智慧炒股软件里

如果是FNC文件使用公式导入,如果是编写的按CTRL+F键进入公式管理器,按“新建”进入公式编辑器编辑就可以了,很简单的。

怎样在股票软件中编写公式

以通达信为例:

1、点击“功能”--“专家系统”--“公式管理器”,调出公式管理面板;

2、在公式管理面板里,点击“用户”---技术指标--其他类型--新建,调出公式编辑器面板;

3、给公式起名字,在公式编辑区输入公式代码;

4、测试公式,确定退出。

公式编辑成功,再在K线图调出公式即可!

图解如下:


参考资料:http://tieba.baidu.com/p/2913602081

股票交易公式编写

无论你怎么写,sell都是以收盘价卖出的